Forums Website Website
  • Topic: Picture Problems - something changed?

    Back To Topics
    (0 rates)
    • December 15, 2019 12:44 PM EST
      • Pittsburgh, Pennsylvania
         
      • Posts
        11,037
      • Thanks
        123
      • Thanked
        885

      I dunno.....

      ____________________________________

      Shannon car Shops
      Home of the infamous leg lamp

      I.A.R.R.R. Member #12

      and King Butt Modeler

    • December 15, 2019 2:01 PM EST

      •  
      • Posts
        9,393
      • Thanks
        249
      • Thanked
        861

      I've seen this problem come and go over the last several months. At first I thought it was the https: vs http: thing, but it's not... it's like some services block secondhand posting, like flickr and photofuggit have done.

       

      If it does not display here, but you copy the link into your browser and it works, then this site is blocked at the source... or all sites...

       

      Usually this is a way to force you to go to the hosting site, so they get more advertising in and ping you to join/pay.

       

      Free seldom lasts long...

       

      Greg

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • December 15, 2019 2:29 PM EST
      • Bundaberg, Queensland Australia
         
      • Posts
        380
      • Thanks
        13
      • Thanked
        88

      Greg Elmassian said:

      I've seen this problem come and go over the last several months. At first I thought it was the https: vs http: thing, but it's not... it's like some services block secondhand posting, like flickr and photofuggit have done.

       

      If it does not display here, but you copy the link into your browser and it works, then this site is blocked at the source... or all sites...

       

      Usually this is a way to force you to go to the hosting site, so they get more advertising in and ping you to join/pay.

       

      Free seldom lasts long...

       

      Greg

       

      I have stumbled across a problem with Edge and the "Freight Sheds" on this site. 

      To be able to insert an image I have had to resort to using either IE or Firefox as Edge just will not work (see discussion in "Trestle Template" thread.

       

    • December 16, 2019 8:14 AM EST
      • Saint Johns, Florida
         
      • Posts
        4,498
      • Thanks
        483
      • Thanked
        698

      It works as normal for me too!

      ____________________________________

       

       

    • December 16, 2019 11:26 AM EST
      • Fort Myers Beach & Annapolis, Florida & Maryland
         
      • Posts
        2,363
      • Thanks
        81
      • Thanked
        382

      I dunno.....

      No image shows David.

      To be able to insert an image I have had to resort to using either IE or Firefox as Edge just will not work

      I have not had any problems inserting images using Firefox.

      It works as normal for me too!

      Well, I can't see your posted image.

       

      What is really annoying is that, if you use the "view image", it grabs the thread and does not give you a 'back' button, so youy essentially get kicked out of LSC

       

       

      This post was edited by Pete Thornton at December 16, 2019 11:31 AM EST
      ____________________________________

       

        Pete

    • December 16, 2019 11:57 AM EST
      • Your Host in Littleton, MA
         
      • Posts
        7,718
      • Thanks
        481
      • Thanked
        1,038

       

      FBCDN.NET (The domain from Pete's post) is Facebook's content delivery network.   I can almost guarantee that Facebook gets cranky when links to pictures on their servers are embedded on other sites.  

      ____________________________________

      Bob, your Site Host and Benevolent Dictator.

    • December 16, 2019 1:51 PM EST

      •  
      • Posts
        9,393
      • Thanks
        249
      • Thanked
        861

      Yep, to underscore that, John Bouck just posted a FB picture on the testing sub-group, and all of his previous pictures from FB are now blank in that same thread.

       

      In the long run, there is still no such thing as a free lunch!

       

      Greg

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • December 16, 2019 2:46 PM EST
      • Port Orchard, Washington
         
      • Posts
        2,376
      • Thanks
        96
      • Thanked
        301

      I post photos all the time from Facebook with no problem.  Pete, have you been able to see my photos on the feed mill thread?

    • December 16, 2019 3:38 PM EST
      • Fort Myers Beach & Annapolis, Florida & Maryland
         
      • Posts
        2,363
      • Thanks
        81
      • Thanked
        382

      Craig Townsend said:

      I post photos all the time from Facebook with no problem.  Pete, have you been able to see my photos on the feed mill thread?

      Not a single one.

      ____________________________________

       

        Pete

    • December 16, 2019 4:30 PM EST
      • Saint Johns, Florida
         
      • Posts
        4,498
      • Thanks
        483
      • Thanked
        698

      Craig Townsend said:

      I post photos all the time from Facebook with no problem.  Pete, have you been able to see my photos on the feed mill thread?

      Yeah,

      You post them and NOBODY sees them! Marvelous.

      ____________________________________

       

       

    • December 16, 2019 7:18 PM EST
      • Peoria, NW of Phoenix, Arizona
         
      • Posts
        1,441
      • Thanks
        257
      • Thanked
        328

      looks like the best option is to place any pictures into a freight shed, then post them fro the freight shed. Only way I have been able to make mine on there. Have not ever tried to link from facebook, although I wish I could move photos from my iPhone to LSC freight shed, but so far I have not figured that out. But I barely understand how I am able to get on here some times. Oh and I am guessing Craig was asking the other Pete, because I have not seen any facebook pictures from your page , Craig.

      ____________________________________

       

      Butt Modeler #2

       

       

    • December 16, 2019 7:49 PM EST
      • Port Orchard, Washington
         
      • Posts
        2,376
      • Thanks
        96
      • Thanked
        301

      Pete T, Pete L, and Joe,

      No pictures at all huh? Interesting, because I thought I had linked some from flickr. I normally use Flickr, but got lazy and linked photos from Facebook.

       

      Pete L has a FB account (because he is friends with me!) so if he is seeing the photos on my thread it must have something to do with that. 

       

      I will say on this thread I only see one picture. Guess I will go back to Flickr and quit being lazy...

    • December 16, 2019 7:53 PM EST

      •  
      • Posts
        14,469
      • Thanks
        2,466
      • Thanked
        1,460

      Craig Townsend said:

      Pete T, Pete L, and Joe,

      No pictures at all huh? Interesting, because I thought I had linked some from flickr. I normally use Flickr, but got lazy and linked photos from Facebook.

       

      Pete L has a FB account (because he is friends with me!) so if he is seeing the photos on my thread it must have something to do with that. 

       

      I will say on this thread I only see one picture. Guess I will go back to Flickr and quit being lazy...

       

       

      Interesting as I see them ?

      Perhaps they meant they didn't see them because they are focused on other things and didn't see the thread ?

      https://www.largescalecentral.com/forums/topic/30057/t-amp-d-feeds-10-years-and-counting

    • December 16, 2019 7:56 PM EST

      •  
      • Posts
        14,469
      • Thanks
        2,466
      • Thanked
        1,460

      No bias as I'm a Rooster but I can see the pics and followed/enjoyed the thread to the last page so far.

    • December 16, 2019 8:20 PM EST
      • Port Orchard, Washington
         
      • Posts
        2,376
      • Thanks
        96
      • Thanked
        301

      I'm thinking it has something to with a Facebook account? I'm going to try opening it in a private tab.. No Facebook cookies.

    • December 16, 2019 9:27 PM EST
      • Saint Johns, Florida
         
      • Posts
        4,498
      • Thanks
        483
      • Thanked
        698

      It must be FB. Now I am seeing ALL your pictures. Is FB screwing with us?

       

      It almost seems that there is a "timer" on files linked from FB.

      This post was edited by Joe Zullo at December 16, 2019 9:28 PM EST
      ____________________________________

       

       

    • December 17, 2019 10:20 AM EST
      • Spokane Valley, Washington St.
         
      • Posts
        5,524
      • Thanks
        320
      • Thanked
        261

      Yes, those pics are from my FB album.

      As far as older posts of mine, I cleaned up my freight sheds and albums.

       

    • December 17, 2019 2:54 PM EST
      • Fort Myers Beach & Annapolis, Florida & Maryland
         
      • Posts
        2,363
      • Thanks
        81
      • Thanked
        382

      Pete L has a FB account (because he is friends with me!) so if he is seeing the photos on my thread it must have something to do with that.

      I have an FB account but I ain't gonna 'friend' all of you just to see your photos.

      Perhaps they meant they didn't see them because they are focused on other things and didn't see the thread ?

      Rooster - I have no idea what that means.  When Craig asked if I had seen it, I went to it and looked (again) and I still can't see any photos. 

      ____________________________________

       

        Pete

    • December 17, 2019 3:01 PM EST
      • Fort Myers Beach & Annapolis, Florida & Maryland
         
      • Posts
        2,363
      • Thanks
        81
      • Thanked
        382

      Only way I have been able to make mine on there. Have not ever tried to link from facebook, although I wish I could move photos from my iPhone to LSC freight shed
       
      FB does make it ridiculously easy to post photos.  GScaleCentral in the UK has a "drag-and-drop" option which is very convenient (not sure if it works on a phone!)
       
      LSC's Freight Shed upload is very cumbersome in comparison.
      ____________________________________

       

        Pete

Forums Website Website

    Icon Legend

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is enabled
    HTML  is enabled

Add Reputation

Do you want to add reputation for this user by this post?

or cancel

Ads by Google