Forums Website Website
  • Topic: IE11

    Back To Topics
    (0 rates)
    • November 21, 2013 9:26 AM EST
      • Your Host in Littleton, MA
         
      • Posts
        7,713
      • Thanks
        480
      • Thanked
        1,025

       

      if you havent upgraded to IE11 yet, DONT.  There is some problem with a handful of users so far that dont allow them to post in the forums.  Looking into what the issue is.

      ____________________________________

      Bob, your Site Host and Benevolent Dictator.

    • November 21, 2013 9:49 AM EST
      • Nashville, IL
         
      • Posts
        5,232
      • Thanks
        419
      • Thanked
        351

      ahhhhhhhhhhhhh, now you tell me..........   No wonder it didn't anything....


      this is done thru AOL

      This post was edited by Andy Clarke at November 21, 2013 9:50 AM EST
    • November 21, 2013 9:56 AM EST
      • East Brunswick, N J RRR#22
         
      • Posts
        1,822
      • Thanks
        150
      • Thanked
        182

      Thank you for your help, Bob.
      Can I go back to IE10?

      You mean it's not Rooster's fault?

      This post was edited by Lou Luczu at November 21, 2013 9:57 AM EST
      ____________________________________

      "If I ever go looking for my heart's desire again, I won't look any further than my own backyard. Because if it isn't there, I never really lost it to begin with." - L. Frank Baum

    • November 21, 2013 10:12 AM EST
      • Your Host in Littleton, MA
         
      • Posts
        7,713
      • Thanks
        480
      • Thanked
        1,025

      Yea, I was trying to figure out why Lou couldnt post, and Joe Paonessa emailed me that *HE* just upgraded to IE11 too, and had the same problem.  A bit if googling and I found that IE11 has issues with the fancy editor that we use here (and on other sites, too, its a relatively large problem).  Trying to figure out the workaround, but right now the only thing I can suggest is to grab Firefox or Chrome.

      ____________________________________

      Bob, your Site Host and Benevolent Dictator.

    • November 21, 2013 10:50 AM EST
      • East Brunswick, N J RRR#22
         
      • Posts
        1,822
      • Thanks
        150
      • Thanked
        182

      Bob, I don't know if this means anything, but if I go to the "Quick Reply" box and right click to "Source", one of the lines reads:
      content="IE=7"

      ____________________________________

      "If I ever go looking for my heart's desire again, I won't look any further than my own backyard. Because if it isn't there, I never really lost it to begin with." - L. Frank Baum

    • November 21, 2013 11:38 AM EST
      • Candlewood Valley, Connecticut
         
      • Posts
        13,286
      • Thanks
        1,075
      • Thanked
        726

      Just another example of Microsoft improving things to the point that they are no longer usable.

       

      At job #2 a bunch of us got new machines with Windows 8 and a few older machines were upgraded. I'm not in love with 8, but I can use it and pretty much ignore the Start screen.  Boss upgraded his older (2011) laptop to 8.1 and it keeps crashing and rebooting 3-4 times a day. HP says they don't support 8 on his model. Microsoft says it's a hardware problem.  Boss ordering a new machine.

      ____________________________________

      www.cvsry.com www.cvsry.com

    • November 21, 2013 8:25 PM EST
      • Your Host in Littleton, MA
         
      • Posts
        7,713
      • Thanks
        480
      • Thanked
        1,025

      Those of you with IE11 problems, can you hit the font formatting buttons, and then does the edit box work?
      ____________________________________

      Bob, your Site Host and Benevolent Dictator.

    • November 21, 2013 9:43 PM EST
      • Rooster Works "Area 69" ,
         
      • Posts
        14,291
      • Thanks
        2,298
      • Thanked
        1,382

      OMGram ....I'm not loading IE11 just to find out

    • November 22, 2013 9:29 AM EST
      • East Brunswick, N J RRR#22
         
      • Posts
        1,822
      • Thanks
        150
      • Thanked
        182

      Found the fix!

      Someone was having trouble with e**y of all things and found this fix which apparently you have to do for each site you are having problems with. Please excuse bad grammar.

      "You just have to go to Compatability View settings in the Tools menu, and add ebay.co.uk (or ebay.com etc) to Compatability View! "

      This post was edited by Lou Luczu at November 22, 2013 9:29 AM EST
      ____________________________________

      "If I ever go looking for my heart's desire again, I won't look any further than my own backyard. Because if it isn't there, I never really lost it to begin with." - L. Frank Baum

    • November 22, 2013 10:02 AM EST
      • Your Host in Littleton, MA
         
      • Posts
        7,713
      • Thanks
        480
      • Thanked
        1,025

      Good find, Lou.  Thanks

      ____________________________________

      Bob, your Site Host and Benevolent Dictator.

    • November 22, 2013 10:06 AM EST
      • Candlewood Valley, Connecticut
         
      • Posts
        13,286
      • Thanks
        1,075
      • Thanked
        726

      Why is it that Microsoft thinks that websites should be compatible with them, rather than the other way around? Sounds like a giant pain in the behind just to use their browser.

      ____________________________________

      www.cvsry.com www.cvsry.com

    • November 22, 2013 12:01 PM EST
      • Lewiston, NY
         
      • Posts
        1,233
      • Thanks
        728
      • Thanked
        79

      Hey that worked!!! Iiiimmmm bbaaaccckkkk!

    • November 22, 2013 12:22 PM EST
      • Nashville, IL
         
      • Posts
        5,232
      • Thanks
        419
      • Thanked
        351

      Lou Luczu said:

      Found the fix!

      Someone was having trouble with e**y of all things and found this fix which apparently you have to do for each site you are having problems with. Please excuse bad grammar.

      "You just have to go to Compatability View settings in the Tools menu, and add ebay.co.uk (or ebay.com etc) to Compatability View! "

      Okay...   I'm a computer idiot, so does this correct the problem with posting replys in LSC???   And, if so can someone give a step-by-step procedure on how to fix it???

    • November 22, 2013 12:42 PM EST
      • Lewiston, NY
         
      • Posts
        1,233
      • Thanks
        728
      • Thanked
        79

       Up in the top right corner of the new browser are three icons, just below the red X.
       The one on the right is a link to tools. Left click it and select the compatability view settings. a box will appear and you add the link for this site. It came up automatically and I just selected add. That was it!

    • November 22, 2013 2:49 PM EST
      • Nashville, IL
         
      • Posts
        5,232
      • Thanks
        419
      • Thanked
        351

      Thank you, Joe....   got it....  :)

    • November 22, 2013 2:53 PM EST

      •  
      • Posts
        1,463
      • Thanks
        0
      • Thanked
        0

      This is one of the reasons I dont jump and hit the upgrade bottons for stuff, if it works dont mess with it is my motto..............

    • November 22, 2013 2:56 PM EST
      • South Devon, England
         
      • Posts
        1,784
      • Thanks
        150
      • Thanked
        91

       I did upgrade to IE11 yesterday.  However, I rarely use IE as a broswer, only for anything Microsoft.  My preferred browsers are Opera and Firefox.

      Anyway the info posted here is most welcome, thanks.

       

       

       

       

      ____________________________________

      regards, Alan

       Nothing is so strong as gentleness. Nothing so gentle as real strength.  Saint Francis de Sales  French saint & bishop of Geneva (1567 - 1622) 

      https://www.dartmouthrailriver.co.uk

      https://www.buckfast.org.uk/

       

    • November 22, 2013 7:10 PM EST
      • Floe Ice, Antarctica
         
      • Posts
        3,338
      • Thanks
        0
      • Thanked
        61

      Last decent was IE6. I'm stuck with IE8.
      I have it set never to update.

      I have Gates 8 on my new laptop. Highly concentrated POS.
      I use Start8, even a MS Senior Program Engineer thought I had XP on it when he saw it.
      No tiles, charms, hot spots, normal desktop, control panel....and a green XP start button.

      Why do you think Balmer retired?

    • November 23, 2013 2:47 AM EST
      • West Grove, Pennsylvania
         
      • Posts
        10,980
      • Thanks
        620
      • Thanked
        966

      Whats IE?

      ____________________________________

      "Nothing in the world is more dangerous than sincere ignorance and conscientious stupidity." --Martin Luther King Jr

    • November 23, 2013 9:33 AM EST
      • Saint Johns, Florida
         
      • Posts
        4,466
      • Thanks
        469
      • Thanked
        683

      Internet Explorer

      ____________________________________

       

       

Forums Website Website

    Icon Legend

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is enabled
    HTML  is enabled

Add Reputation

Do you want to add reputation for this user by this post?

or cancel

Ads by Google