Forums Website Website
  • Topic: Page Not Found for Ad

    Back To Topics
    (0 rates)
    • July 22, 2020 9:17 PM EDT
      • Ormond Beach, Fl. 32174
         
      • Posts
        1,163
      • Thanks
        3
      • Thanked
        552

      same here using both chrome and exploree

    • July 22, 2020 9:50 PM EDT
      • Candlewood Valley, Connecticut
         
      • Posts
        13,791
      • Thanks
        1,524
      • Thanked
        1,125

      Working now. Perhaps Del had a glitch with his web provider.

      ____________________________________

      www.cvsry.com www.cvsry.com

    • July 23, 2020 10:05 AM EDT
      • Saint Helena, CALIFORNIA
         
      • Posts
        450
      • Thanks
        49
      • Thanked
        113

      Appears to be working now.  When I reported this I was able to get to Del's site by directly entering the www.GScaleGraphics.net that followed the adserv portion of the url without issue.

       

      For what it's worth, I was just reporting this because I wanted everybody to get their slice of ad revenues.  I was going to go to G Scale Graphics later but since the link was presented on this site I clicked on it but it failed.

       

    • July 23, 2020 10:41 AM EDT
      • Your Host in Littleton, MA
         
      • Posts
        7,829
      • Thanks
        557
      • Thanked
        1,337

      Looks like this was some kind of odd caching issue. It worked for me with Chrome, but not Firefox, until I cleared the cache on the ad server.  Then it worked.  Never had that happen before, but it looks like its working correctly now.

      ____________________________________

      Bob, your Site Host and Benevolent Dictator.

    • July 23, 2020 10:54 AM EDT
      • Burke, Virginia
         
      • Posts
        7,571
      • Thanks
        263
      • Thanked
        936

      Bob McCown said:

      Looks like this was some kind of odd caching issue. It worked for me with Chrome, but not Firefox, until I cleared the cache on the ad server.  Then it worked.  Never had that happen before, but it looks like its working correctly now.

      It might be back!   I just tried it with Firefox, Chrome, and Safari.   Got the same message from all of them: 

      Page Not Found

      The page you have attempted to access could not be found.

      Go Back
      ____________________________________

      Bruce

      http://jbrr.com/

       

    • July 23, 2020 11:10 AM EDT
      • Windsor, Colorado
         
      • Posts
        306
      • Thanks
        0
      • Thanked
        10

      Thanks for the concern with the link guys! I'm sure Bob will get it figured out.

      Since Garden Railways pulled the plug, in addition to a banner ad here, I will now be advertising in the Narrow Gauge and Short Line Gazette.

    • July 24, 2020 1:49 PM EDT
      • Your Host in Littleton, MA
         
      • Posts
        7,829
      • Thanks
        557
      • Thanked
        1,337

      By the way, I would like to welcome Del as an advertiser.  Thanks for the support.

      ____________________________________

      Bob, your Site Host and Benevolent Dictator.

Forums Website Website

    Icon Legend

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is enabled
    HTML  is enabled

Add Reputation

Do you want to add reputation for this user by this post?

or cancel

Ads by Google