Forums Power and Sound Power and Sound
  • Topic: airwire hiss

    Back To Topics
    (0 rates)
    • June 7, 2020 4:29 PM EDT

      •  
      • Posts
        240
      • Thanks
        2
      • Thanked
        34

      airwire hiss

      https://www.youtube.com/watch?v=9MYMi83vJ3M

       

      this is my airwire drop in

      it is making this noise and is not functioning.  i have changed the battery 3 times.  No luck

       

      anyone have this happen?

       

      any assistance would be greatly appreciated

       

      JKS

    • June 7, 2020 7:41 PM EDT
      • Curmudgeon at Large, Insurance Warrior
         
      • Posts
        2,166
      • Thanks
        76
      • Thanked
        244

      Get on the phone with the manufacturer. They are very good folks to work with. In my morphodite installation in my K27 they were extremely helpful considering I was going WAY OUTSIDE the box.

      ____________________________________

      We don't stop playing with trains because we grow old, we grow old because we stop playing with trains.....

       

    • June 8, 2020 6:23 PM EDT

      •  
      • Posts
        240
      • Thanks
        2
      • Thanked
        34

      excellent advice

      unfortunately it has to be shipped back

      stay tuned

       

      thanks

       

      JKS

       

    • June 10, 2020 10:17 AM EDT
      • Fort Worth, Texas
         
      • Posts
        55
      • Thanks
        2
      • Thanked
        13

      Everything I can find on AirWire has been good, so I'm pretty sure it will be my system of choice. CVP (AirWire) is located around 40 miles from where I live, so that is also a plus for them. I hate to send back items for repair, but I have had to a few times (not AirWare) and all repairs were done properly, so talk with them and get your engine back in proper working order. 

      trainman

    • June 28, 2020 2:49 PM EDT

      •  
      • Posts
        240
      • Thanks
        2
      • Thanked
        34

      thank you BOB

      I just got it back form CVP and it runs like a dream

      this is why i love this site:  many helpful people

      thanks again

      JKS

       

    • June 28, 2020 10:46 PM EDT
      • Milpitas, California
         
      • Posts
        585
      • Thanks
        195
      • Thanked
        90

      Did you talk to Keith at CVP?  What was causing the hiss?

Forums Power and Sound Power and Sound

    Icon Legend

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is enabled
    HTML  is enabled

Add Reputation

Do you want to add reputation for this user by this post?

or cancel

Ads by Google