Forums Power and Sound Power and Sound
  • Topic: So, I'm pretty sure that I screwed the pooch on this one.

    Back To Topics
    (0 rates)
    • November 9, 2019 3:58 PM EST
      • Deer Park, Washington
         
      • Posts
        12,538
      • Thanks
        538
      • Thanked
        338

      So, I'm pretty sure that I screwed the pooch on this one.

      I have a 14.4 volt 5.6 Amp LIon battery pack, with less than 20 charging cycles on it.

       

      I was charging a bunch of 18.6 v batteries in anticipation of the grandson visiting, and thoughtlessly charged this one at 18 v, 1.5 amps.  How badly did I FUBAR this 14.4v battery?

      ____________________________________

      Not only does my mind wander, sometimes it walks off completely.

       

      Some people try to turn back their odometers.  Not me.  I want people to know why I look this way.  I've traveled a long way, and some of the roads weren't paved.  Will Rogers.

    • November 9, 2019 6:03 PM EST
      • Be Nice or STFU
         
      • Posts
        9,061
      • Thanks
        226
      • Thanked
        799

      well, if you actually put 18v into it for some time, maybe.

       

      Missing information to give at least an intelligent response:

      • brand and model of charger, or if unknown, is the voltage and current manually set
      • how long on overvoltage
      • how warm did the batteries get
      • what is the current terminal voltage of the battery pack
      • did you try running it and see if it has approximately the same capacity (run time) as before?

       

      That is what I would ask were I to attempt an intelligent answer

       

      Best, Greg

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • November 9, 2019 6:11 PM EST
      • Elverta, CA
         
      • Posts
        380
      • Thanks
        3
      • Thanked
        56

      Steve,

       

      What Greg said would sure help understand what could have happened.... BUT these batteries are fitted with battery protection boards, right? Said board should have prevented anything derogatory from happening me thinks.

       

      Michael

    • November 9, 2019 9:11 PM EST
      • Deer Park, Washington
         
      • Posts
        12,538
      • Thanks
        538
      • Thanked
        338

      Michael Glavin said:

      Steve,

       

      What Greg said would sure help understand what could have happened.... BUT these batteries are fitted with battery protection boards, right? Said board should have prevented anything derogatory from happening me thinks.

       

      Michael

      It's a good quality battery that I got from Jonathan Beliese, just before he retired, so it likely has those boards.  It didnt get hot, and did run the loco for an hour or so last summer.  It seemed to take a charge last week, but when I turned on the Airwire board, no chirp, no lights. 

       

      I guess the next step is to open up the USAT GP9, and chase down some trons, if there are any.

       

      I have the Tenergy TB6AC Dual Power Intelligent Digital Balance Charger.

      ____________________________________

      Not only does my mind wander, sometimes it walks off completely.

       

      Some people try to turn back their odometers.  Not me.  I want people to know why I look this way.  I've traveled a long way, and some of the roads weren't paved.  Will Rogers.

    • November 9, 2019 9:23 PM EST
      • Deer Park, Washington
         
      • Posts
        12,538
      • Thanks
        538
      • Thanked
        338

      Greg, as I indicated, I simmered the battery at 1.5 amps, rather than use the quick cook, or auto feature of the Tenergy smart charger.  It takes probably 5 hours to fully charge the pack, and the charger will often time out if I run until the loco starts to slow down.  The battery pack did not get warm.  The battery is permanently installed, so I'll have to open the loco up tomorrow to chase there trons.

      ____________________________________

      Not only does my mind wander, sometimes it walks off completely.

       

      Some people try to turn back their odometers.  Not me.  I want people to know why I look this way.  I've traveled a long way, and some of the roads weren't paved.  Will Rogers.

    • November 9, 2019 9:53 PM EST
      • Elverta, CA
         
      • Posts
        380
      • Thanks
        3
      • Thanked
        56

      Steve,

       

      The TB6AC charger is good charger. You should have been alerted to the mismatch of voltage(s)?

       

      Anyway, use the charger to analyze the battery with the CHRGE-DISHCHARGE-CYCLE program.

       

      Michael

    • November 10, 2019 11:28 AM EST
      • Deer Park, Washington
         
      • Posts
        12,538
      • Thanks
        538
      • Thanked
        338

      Michael, that's what I was thinking  too, that the charger should have balked at the mismatch of voltage, but it seemed happy.

       

      I'll give the CHARGE-DISCHARGE CYCLE a go.

       

      Thanks.

      ____________________________________

      Not only does my mind wander, sometimes it walks off completely.

       

      Some people try to turn back their odometers.  Not me.  I want people to know why I look this way.  I've traveled a long way, and some of the roads weren't paved.  Will Rogers.

    • November 10, 2019 12:03 PM EST
      • Be Nice or STFU
         
      • Posts
        9,061
      • Thanks
        226
      • Thanked
        799

      If you read the reviews on this charger, about 50% are 5 stars, and about 40% 1 or 2 stars, on Amazon.

       

      So, it seems that when it works, it works, but when it fails, it can have issues setting charging  voltage, etc.

       

      Interesting.

       

      Greg

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • November 10, 2019 2:47 PM EST
      • Milpitas, California
         
      • Posts
        510
      • Thanks
        160
      • Thanked
        48

      This probably won't help much Steve; just relaying my experience, so sorry if I'm a pest.

       

      I bought a USAT GP9 from a guy on Ebay. Opened it up and found that it comes with a Tenergy 14.8v 4400MaH battery pack. They replaced those with a 5200MaH pack five or six years ago. Anyway, I have a new Tenergy Universal Fast Smart TLP3000 1.5A Charger for Li-Ion battery packs (14.8V 4 cells). It has a built-in IC to cut off power automatically when the battery is fully charged. Green light comes on when it's ready. Takes only about 15 or 20 minutes to charge. After recharging the loco a few times, it shuts down after 1/2 hour of run time. So......I just ordered a new Airwire 14.8V 6800 mAh Li-Ion battery, and we'll see if that resolves the problem. Hopefully the charger isn't an issue. Film at 11.

       

      This post was edited by Michael Kirrene at November 10, 2019 3:04 PM EST
    • November 10, 2019 8:10 PM EST
      • Elverta, CA
         
      • Posts
        380
      • Thanks
        3
      • Thanked
        56

      These 1.5A charge rates I'm noting are NOT correct for larger batteries and or cells in series-parallel battery configuration, such as 5400/6800mAh batteries. The manufacturer recommended charge rate foe ONE cell is 1.625 for the 3400mAh Sanyo/Panasonics @ maximum time interval of 4 hours. The Tenergy TLP3000 as mentioned above is adequate for a 4-cell battery only. Slow charging is NOT recommended for Li-Ion cells, less than 50% of the OEM recommendation is sloooow charging. The aforementioned larger batteries are comprised of TWO four cell batteries, simple math dictates a multiplier of two.

       

      Michael

      This post was edited by Michael Glavin at November 10, 2019 8:15 PM EST
    • November 10, 2019 8:17 PM EST
      • Be Nice or STFU
         
      • Posts
        9,061
      • Thanks
        226
      • Thanked
        799

      A full charge in that amount of time will really work the battery. That is assuming the battery is pretty low on charge, which was not stated.

       

      Charging a 5.2 amp hour battery in 15 to 20 minutes, if fully depleted would that a huge amount of current, surely over 1.5 amps. Clearly 5.2 amp hours of charge cannot be "filled" in 15 to 20 minutes at 1.5 amps. 5 amps for an hour, or roughly 3 to 4 times that in 15 to 20 minutes. So 15 to 20 amps is roughly what would be needed for that time period and battery capacity.

       

      Something is not right in this story. Perhaps the charger is terminating early, perhaps the battery is damaged. How long did it take when the battery was new to do a full charge, from empty?

       

      (note that the run time reported does indeed match the amount of charge a 1.5 amp system could create in a short time)

       

      Greg

       

       

      This post was edited by Greg Elmassian at November 10, 2019 9:10 PM EST
      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • November 11, 2019 11:56 AM EST
      • Deer Park, Washington
         
      • Posts
        12,538
      • Thanks
        538
      • Thanked
        338

      Greg, if i used the auto feature of the charger, it would start sometimes at 5 amps, for a mostly depleted battery, then, as the battery "filled up," the amperage would reduce, approaching zero as "full," arrived.  If I had only run for an hour or so, the auto feature would start at 3 amps, or so.  

       

      My understanding of electricity is such that one of my Commanding Officers was not willing to trust me with a light switch.

       

      I probably misunderstood something here about slow charging being better than fast on auto, so selected 1.5 amps on manual.

      This post was edited by Steve Featherkile at November 11, 2019 11:58 AM EST
      ____________________________________

      Not only does my mind wander, sometimes it walks off completely.

       

      Some people try to turn back their odometers.  Not me.  I want people to know why I look this way.  I've traveled a long way, and some of the roads weren't paved.  Will Rogers.

    • November 11, 2019 12:03 PM EST
      • Deer Park, Washington
         
      • Posts
        12,538
      • Thanks
        538
      • Thanked
        338

      I don't know if the Tenergy came with an owners manual, I suppose it did, probably written in Chinglish.  In the ten or so years that ive had this charger, my manual has migrated to the same place that houses all my 10mm sockets, and most of my 9/16 sockets, as well.  The push button screen is not that user friendly, either.  I can't find an on-line version.

       

      Can someone provide a path to the CHARGE-DISCHARGE screen?

       

      Thanks.

      ____________________________________

      Not only does my mind wander, sometimes it walks off completely.

       

      Some people try to turn back their odometers.  Not me.  I want people to know why I look this way.  I've traveled a long way, and some of the roads weren't paved.  Will Rogers.

    • November 11, 2019 12:30 PM EST
      • Elverta, CA
         
      • Posts
        380
      • Thanks
        3
      • Thanked
        56

      Steve

       

      Manual link below. See page 7.

      https://system.na2.netsuite.com/core/media/media.nl?id=1038381&c=671216&h=a899c9f0a3b9f1a531b4&_xt=.pdf

       

      Once you set mAh capacity the charger calculates the current required @ C1 to charge same. Thus the 5A you note. You can change the CHARGE-DISCHARGE current settings for any given cycle and or charge/discharge in any mode.

       

      I suspect your 5600mAh battery is utilizing LG ICR 18650's:

      http://www.batteryspace.com/prod-specs/5702_5.pdf

       

      Note LG wants you to charge at 0.5-1.0C. 0.5C=1350mAh/1.35A, 1C=2700mAh/2.7A

      Discharge @ .05-2.0C

       

      The info above applies to a SINGLE cell or a series connected battery only! You have a 14.4V 5,600mAh series-parallel '4S2P' battery. In layman's terms that means; two individual 4-cell-sereis wired-14.4V batteries are wired together in parallel to one another. Same as having TWO individual 4-cell 14.4V batteries , one in each hand and coupling or combining the positive (+) leads and the negative (-) leads together for a power source.

       

      Michael

       

      This post was edited by Michael Glavin at November 11, 2019 12:53 PM EST
    • November 11, 2019 4:53 PM EST
      • Be Nice or STFU
         
      • Posts
        9,061
      • Thanks
        226
      • Thanked
        799

      So in this case, charging at C for the pack would indeed be close to 5 amps, right 2 times 2.7 amps is 5.4 amps.

       

      But again as I tried to make the most relevant comment, even at 5 amps, you could not charge a depleted battery in 15 to 20 minutes.

       

      Without knowing the initial state of charge, cannot make any other intelligent observations on charge time.

       

      In this case of this pack, I would expect no issues from charging at 1C or for sure 0.5c or approximately 2.7 amps, so 1.5 amps is very conservative, and probably too conservative, definitely very slow.

       

      Greg

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • November 12, 2019 3:50 PM EST
      • Deer Park, Washington
         
      • Posts
        12,538
      • Thanks
        538
      • Thanked
        338

      Ok, I have to laugh, Michael and Greg, you both left me in the dust at "Steve."        Did I mention that I'm not to be trusted with a light switch?

       

      Thanks for the manual.  I'll see if I can sus out the CHARGE/DISCHARGE cycle.  Do you recommend the auto charge function?

       

       

      ____________________________________

      Not only does my mind wander, sometimes it walks off completely.

       

      Some people try to turn back their odometers.  Not me.  I want people to know why I look this way.  I've traveled a long way, and some of the roads weren't paved.  Will Rogers.

    • November 12, 2019 4:47 PM EST
      • Denver, Colorado
         
      • Posts
        2,155
      • Thanks
        297
      • Thanked
        526

      Steve Featherkile said:

      Ok, I have to laugh, Michael and Greg, you both left me in the dust at "Steve."

       

       

          At least you got further than I did !

       

       

      ____________________________________

    • November 13, 2019 12:40 AM EST
      • Deer Park, Washington
         
      • Posts
        12,538
      • Thanks
        538
      • Thanked
        338

      Now, how did I thank John, twice?  I thought that was verboten.

      ____________________________________

      Not only does my mind wander, sometimes it walks off completely.

       

      Some people try to turn back their odometers.  Not me.  I want people to know why I look this way.  I've traveled a long way, and some of the roads weren't paved.  Will Rogers.

    • November 13, 2019 12:17 PM EST
      • Be Nice or STFU
         
      • Posts
        9,061
      • Thanks
        226
      • Thanked
        799

      I have never seen that Steve, you must have superpowers!

       

      Yes, I would use the auto charge function.

       

      Greg

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • November 13, 2019 1:42 PM EST
      • Denver, Colorado
         
      • Posts
        2,155
      • Thanks
        297
      • Thanked
        526

         Hmm. I tried to thank you twice Stever, but it wouldn't let me. But I will happily accept all the thanks I can get!

       

      ____________________________________

Forums Power and Sound Power and Sound

    Icon Legend

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is enabled
    HTML  is enabled

Add Reputation

Do you want to add reputation for this user by this post?

or cancel

Ads by Google