Forums Website Website Testing Forum
  • Topic: Testing video insert

    Back To Topics
    (0 rates)
    • July 31, 2019 12:05 PM EDT
      • Rio Linda, Cal.
         
      • Posts
        1,646
      • Thanks
        2
      • Thanked
        89

      Testing video insert

      Testing

       

      This post was edited by Noel Wilson at July 31, 2019 1:56 PM EDT
      ____________________________________



      Little Rio feather says...One leave train running here and takes a coffee break, may find Koi fishes checking out how deep an Engine can swim when the Swing Bridge is left open. It happen to Big Feather Tweedledum.... Burnt finger Nbr. SA#49
                 Our Video's

    • July 31, 2019 12:28 PM EDT
      • Saint Johns, Florida
         
      • Posts
        4,283
      • Thanks
        393
      • Thanked
        582

      Noel Wilson said:

      Testing problem how to insert a video as suggest by Joe Z.  It show a gray vidio box using Firefox and copy video URL then use video Icon on here and past and this show up.  still not doing something right?

      Now when i go to it, i see it but,  no one else see it??? Still a problem inserting a video...

       YOU are not logged into the SECURE LSC site. Change your login to the https://largescalecentral.com and I'm sure things will clear up for you.

      You also copy the EMBED code and EMBED the code using the INSERT video button.

      You have more problems than anyone else on the forum with videos!

      This post was edited by Joe Zullo at July 31, 2019 12:31 PM EDT
      ____________________________________

       

       

    • July 31, 2019 12:29 PM EDT
      • Milwaukee, Wi
         
      • Posts
        114
      • Thanks
        46
      • Thanked
        15

      I’ve found best to use the embedded video code on my desktop. I might post the mobile link to start, but come back later on my desktop with the code. 

    • July 31, 2019 12:34 PM EDT
      • Saint Johns, Florida
         
      • Posts
        4,283
      • Thanks
        393
      • Thanked
        582

      Bill Sakalaucks said:

      I’ve found best to use the embedded video code on my desktop. I might post the mobile link to start, but come back later on my desktop with the code. 

      Video Embedding

      This topic has to be re-mastered every time the site owner makes an upgrade to the software. For this incarnation the procedure is...

      1. Grab the embed code from the YouTube video (directly on the video) right click in OPERA (copy embed code); right click in FireFox (Copy embed code); right click in Chrome (get embed code);right click in IE (get embed code).
      2. In the reply window click on "insert/edit video" button in the top row (looks like a movie frame), and select "Embed".

      3. Paste the embed code (copied from YouTube) in the box and click "OK".

      How many times do I have to post these instructions before y'all catch on?

      ____________________________________

       

       

    • July 31, 2019 1:33 PM EDT
      • Rio Linda, Cal.
         
      • Posts
        1,646
      • Thanks
        2
      • Thanked
        89

      Joe Zullo said:
      Noel Wilson said:

      Testing problem how to insert a video as suggest by Joe Z.  It show a gray vidio box using Firefox and copy video URL then use video Icon on here and past and this show up.  still not doing something right?

      Now when i go to it, i see it but,  no one else see it??? Still a problem inserting a video...

       YOU are not logged into the SECURE LSC site. Change your login to the https://largescalecentral.com and I'm sure things will clear up for you.

      You also copy the EMBED code and EMBED the code using the INSERT video button.

      You have more problems than anyone else on the forum with videos!

      ............

      It show us logged in  but not seeing the *https://largescalecentral.com* to log in or change that LSC just show sign in only.  So if not logged in i would not be able to post. So still something not working as i do same as you show how to insert a video.. I do it the same as you show.  still not working for others. I even see the S on the back of the http. Still looking for the fix.,

       

      ____________________________________



      Little Rio feather says...One leave train running here and takes a coffee break, may find Koi fishes checking out how deep an Engine can swim when the Swing Bridge is left open. It happen to Big Feather Tweedledum.... Burnt finger Nbr. SA#49
                 Our Video's

    • July 31, 2019 1:40 PM EDT
      • Rio Linda, Cal.
         
      • Posts
        1,646
      • Thanks
        2
      • Thanked
        89

      Joe Zullo said:
      Bill Sakalaucks said:

      I’ve found best to use the embedded video code on my desktop. I might post the mobile link to start, but come back later on my desktop with the code. 

      Video Embedding

      This topic has to be re-mastered every time the site owner makes an upgrade to the software. For this incarnation the procedure is...

      1. Grab the embed code from the YouTube video (directly on the video) right click in OPERA (copy embed code); right click in FireFox (Copy embed code); right click in Chrome (get embed code);right click in IE (get embed code).
      2. In the reply window click on "insert/edit video" button in the top row (looks like a movie frame), and select "Embed".

      3. Paste the embed code (copied from YouTube) in the box and click "OK".

      How many times do I have to post these instructions before y'all catch on?

      .....................................

      When we find out whats holding up the upload that your instruction show that not working from here. Or some one that has come up with what the setting i may have wrong on Win 10 and At&T server.

       

      We have no problems uploading a video to you-tube and show them on Facebook, but not here.  So to end this is just to show a link only.  Just not post or show a video. 

      Lot less problems from here. Thanks all for trying to

      help.

      This post was edited by Noel Wilson at July 31, 2019 1:58 PM EDT
      ____________________________________



      Little Rio feather says...One leave train running here and takes a coffee break, may find Koi fishes checking out how deep an Engine can swim when the Swing Bridge is left open. It happen to Big Feather Tweedledum.... Burnt finger Nbr. SA#49
                 Our Video's

    • July 31, 2019 2:17 PM EDT
      • Saint Johns, Florida
         
      • Posts
        4,283
      • Thanks
        393
      • Thanked
        582

      From my Win 10 computer and Firefox browser...following the directions I outlined for you. No problems.

      This post was edited by Joe Zullo at July 31, 2019 2:22 PM EDT
      ____________________________________

       

       

    • July 31, 2019 2:29 PM EDT
      • Saint Johns, Florida
         
      • Posts
        4,283
      • Thanks
        393
      • Thanked
        582

      Noel,

      Do you have any ad blockers activated, such as Ghostery or Ad Blocker? If so disable them ad try EMBEDDING a video.

      ____________________________________

       

       

    • July 31, 2019 5:22 PM EDT
      • Shut Up Rooster
         
      • Posts
        8,670
      • Thanks
        180
      • Thanked
        720

      I have both ghostery and adblock plus on FULL for this site, and I have not encountered any issues doing embedding, although I have issues as I have mentioned before, adding text near the video often wipes it out and I cannot get it back no matter how much editing.

       

      Joe told me a while ago about making sure there is a carriage return after the embed code, but I've had so many issues that I just make a new post, only add the embed code and post... I follow up with text in another post... that has minimized my issues, but then I am only embedding my youtube videos.

       

      It can be VERY frustrating at times.

       

      Greg

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • July 31, 2019 6:06 PM EDT
      • Candlewood Valley, Connecticut
         
      • Posts
        13,192
      • Thanks
        973
      • Thanked
        671

      Greg Elmassian said:

      I have both ghostery and adblock plus on FULL for this site

       

      You don't recall BD's request NOT to use ad blockers?  He does a great job at keeping them un-intrusive. Every add that shows up while you browse the site puts a little money toward the cost of operating it.

      ____________________________________

      www.cvsry.com www.cvsry.com

    • July 31, 2019 6:50 PM EDT
      • Denver, Colorado
         
      • Posts
        2,056
      • Thanks
        247
      • Thanked
        431

      Jon Radder said:
      Greg Elmassian said:

      I have both ghostery and adblock plus on FULL for this site

       

      You don't recall BD's request NOT to use ad blockers?  He does a great job at keeping them un-intrusive. Every add that shows up while you browse the site puts a little money toward the cost of operating it.

       

        This is the only website on the internet where I will not, ever, never, use Adblock Plus. I will do anything and everything I can, no matter how small, to help Bob McCown out with this site. If I have a few spare seconds I click on the ads to hopefully help out a little more.

       

         edit: I wish I could type right the first time!

       

       

       

       

      This post was edited by John Passaro at July 31, 2019 7:46 PM EDT
      ____________________________________

    • July 31, 2019 7:13 PM EDT
      • Defending the State of Exile! ,
         
      • Posts
        13,681
      • Thanks
        1,783
      • Thanked
        1,122

      Joe Zullo said:

      Noel,

      Do you have any ad blockers activated, such as Ghostery or Ad Blocker? If so disable them ad try EMBEDDING a video.

      Tried but not posted with all enabled and still works . Pap will eventually figure it out or he can just post links which is fine with me. I believe 90% of the issue is the "S" that the experts pushed for which has confused the elders including the experts that pushed for it. However it is what it is.

       

      Rooster has proved his point and goes back to "whitelisting" LSC as requested by BD

    • July 31, 2019 7:46 PM EDT
      • Rio Linda, Cal.
         
      • Posts
        1,646
      • Thanks
        2
      • Thanked
        89

      " Rooster " said:
      Joe Zullo said:

      Noel,

      Do you have any ad blockers activated, such as Ghostery or Ad Blocker? If so disable them ad try EMBEDDING a video.

      Tried but not posted with all enabled and still works . Pap will eventually figure it out or he can just post links which is fine with me. I believe 90% of the issue is the "S" that the experts pushed for which has confused the elders including the experts that pushed for it. However it is what it is.

       

      Rooster has proved his point and goes back to "whitelisting" LSC as requested by BD

       

       

      .......................................................

      Thanks Rooster( son)  Pap said.  

      We don't have Ghostery or now any Ad blocker plus that we use to have with Firefox. This all seem to happen when we upgraded to win 10 from win 8.1 some months ago. But we do now have an icon on task bar that is Windows security/Defender Firewall to allowed Apps? Not to sure how to do setting on that yet. Its just funny that this only happen on LSC and even our laptop dose the same as this desk top on posting .. So where is the problem at? Seem like everybody has a difference way of posting with there setting on there computer that not the same as ours i guess. Basic way Joe Z explained is fine for most, but not working here and ya we made sure we had the "S" added to the Http. and WWW. to if needed. We have made up over the years over 300 video with no problems and now can do longer time videos with you-tube. Last time we tried we had No problem posting video on MLS.  Sorry to be a problem child but, this is crap on our end and well we still can post a link that works on our end if have to.

      P.S. I just remember something that some sites have a time limit on how long/large a video can be.  Could this be on our end here?

      This post was edited by Noel Wilson at July 31, 2019 8:11 PM EDT
      ____________________________________



      Little Rio feather says...One leave train running here and takes a coffee break, may find Koi fishes checking out how deep an Engine can swim when the Swing Bridge is left open. It happen to Big Feather Tweedledum.... Burnt finger Nbr. SA#49
                 Our Video's

    • July 31, 2019 8:08 PM EDT
      • Defending the State of Exile! ,
         
      • Posts
        13,681
      • Thanks
        1,783
      • Thanked
        1,122

      Pap,

       Has nothing to do with Windows Defender,Ad Block,Ghostery or any of that . Sorry this is confusing you and you will figure it out eventually. Windows 10 is tough unless you are 20yrs old and understand the options. Click on this link and bookmark it as your login......https://www.largescalecentral.com/members/home

       

      I think 90% of the issue is you are logging in here....http://www.largescalecentral.com/  dump that bookmark

       

      Not to add or confuse you more is ....What you didn't say the browser you are using (unless I missed it). Meaning Microsoft Edge, Internet Explorer, Google Chrome, Firefox, Etc .....If you are not using Firefox as a browser you can load it here.....https://www.mozilla.org/en-US/firefox/

       

       

      Either way it doesn't matter as we got you covered . BTW I didn't know Rooster made Joel Harrisons layout ...that it awesome and his layout is and has been VERY inspiring to me over the years !

      This post was edited by " Rooster " at July 31, 2019 8:19 PM EDT
    • July 31, 2019 8:50 PM EDT
      • Rio Linda, Cal.
         
      • Posts
        1,646
      • Thanks
        2
      • Thanked
        89

      " Rooster " said:

      Pap,

       Has nothing to do with Windows Defender,Ad Block,Ghostery or any of that . Sorry this is confusing you and you will figure it out eventually. Windows 10 is tough unless you are 20yrs old and understand the options. Click on this link and bookmark it as your login......https://www.largescalecentral.com/members/home

       

      I think 90% of the issue is you are logging in here....http://www.largescalecentral.com/  dump that bookmark

       

      Not to add or confuse you more is ....What you didn't say the browser you are using (unless I missed it). Meaning Microsoft Edge, Internet Explorer, Google Chrome, Firefox, Etc .....If you are not using Firefox as a browser you can load it here.....https://www.mozilla.org/en-US/firefox/

       

       

      Either way it doesn't matter as we got you covered . BTW I didn't know Rooster made Joel Harrisons layout ...that it awesome and his layout is and has been VERY inspiring to me over the years !

      ............................................

      Thanks guy.,. I upload the new Firefox as you showen and now bookmarked as my log in LSC. Just encase I had something wrong.  Ya.. over 80 is not the same as these kid now day using a ph, tablet or puter  that make us look like dummy trying to turn on a water faucet with no handle. LoL.

       

      Know this is not to place to post this but Things are so messed up and i make the post here.

      So.....On Joel Harrisons layout.

      I had a hard time doing what he wanted to keep layout grades not over 1 % .  WE had to go around his yard 4 time to get it right by building adjustable stanchions and laser beam to help.

      He has the only true Cal Zepher Obs. that we know of that 4 of us took 3 USA pass cars, cut & milled them per print.

      My part was the lighting ,light up the stair way with 2mm Tri-ax LED's and window tinting with Osiso.back red /white light, new marker, plus new lighted Drum board. Hate to let anyone know how much was invested in it. 

       

      Anyway.. yup, Toy Rooster make it there and them came back here to be sent off down south on another train layout..  Still wonder what ever happen to the toy rooster or where did he end up at?  Paps

      This post was edited by Noel Wilson at July 31, 2019 8:58 PM EDT
      ____________________________________



      Little Rio feather says...One leave train running here and takes a coffee break, may find Koi fishes checking out how deep an Engine can swim when the Swing Bridge is left open. It happen to Big Feather Tweedledum.... Burnt finger Nbr. SA#49
                 Our Video's

    • July 31, 2019 9:29 PM EDT
      • Saint Johns, Florida
         
      • Posts
        4,283
      • Thanks
        393
      • Thanked
        582

      Win 7/Firefox

      ____________________________________

       

       

    • August 1, 2019 12:42 AM EDT
      • Shut Up Rooster
         
      • Posts
        8,670
      • Thanks
        180
      • Thanked
        720

      John Passaro said:
      Jon Radder said:
      Greg Elmassian said:

      I have both ghostery and adblock plus on FULL for this site

       

      You don't recall BD's request NOT to use ad blockers?  He does a great job at keeping them un-intrusive. Every add that shows up while you browse the site puts a little money toward the cost of operating it.

       

        This is the only website on the internet where I will not, ever, never, use Adblock Plus. I will do anything and everything I can, no matter how small, to help Bob McCown out with this site. If I have a few spare seconds I click on the ads to hopefully help out a little more.

       

         edit: I wish I could type right the first time!

       

      so both of you guys are Gold level? You spend the extra bucks each year?

      let me answer, neither of you two are even silver ($50 a year) or bronze ($25 a year)

      I pay $100 a year, so the very few ads a gold member sees is NOT costing Bob anywhere near the $100 a year I donate.

      (anyone can see your "level" by clicking on your name)

      So shut the hell up about who is short-changing Bob.

      Greg

      This post was edited by Greg Elmassian at August 1, 2019 12:48 AM EDT
      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • August 1, 2019 8:08 AM EDT
      • Saint Johns, Florida
         
      • Posts
        4,283
      • Thanks
        393
      • Thanked
        582

      Greg,

      Membership level can only be seen if the profile is NOT private as yours IS.

      ____________________________________

       

       

    • August 1, 2019 10:23 AM EDT
      • Shut Up Rooster
         
      • Posts
        8,670
      • Thanks
        180
      • Thanked
        720

      Fixed, anyone who has a login can see my profile now... for anyone who needs proof....

       

      I'm disgusted about how people pile on for such trivial things... "OH YOU HAVE AN AD BLOCKER", "you are stealing from Bob"...

       

      maybe some people from MLS remember when the owner needed a new server.... guess who contributed $$ (and the server was never purchased)...

       

      I don't need to complain about people that don't pay at a certain level, and I don't need to tell the world about my affairs, but accusing me of hurting Bob and the forum and not even spending $25 bucks a year by making these assumptions and "piling on" the accusatory posts with thanks is indicative of a lot of things... all bad.

       

      There's something about casting stones in the good book...

       

      Greg

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • August 1, 2019 12:11 PM EDT
      • Ormond Beach, Fl. 32174
         
      • Posts
        596
      • Thanks
        3
      • Thanked
        265

      garden railway

      Joe Zullo said:

      Win 7/Firefox

      now that is a real Garden Railway!

       

Forums Website Website Testing Forum

    Icon Legend

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is enabled
    HTML  is enabled

Add Reputation

Do you want to add reputation for this user by this post?

or cancel

Ads by Google