Forums Website Website
  • Topic: Posting problems

    Back To Topics
    (0 rates)
    • January 11, 2018 8:49 PM EST
      • Pinon Hills, California
         
      • Posts
        4,034
      • Thanks
        8
      • Thanked
        32

      Posting problems

      Hi Bob

          I am having many problems posting graphics and photos with the Challenge.

         With the old system I was able to make this work. No such luck with the latest update!

         I use the latest Mac version and had hoped to post from my desktop directly to my notes in the forums. No such luck!

         Have you been able to get it to work> Has anyone been able to get it to work>?

         If I can get it working I will write an update article on posting from the Mac.

         I would also like to know how to post from the Freight Shed and add that to the article! Where there  is a will there is a way!

    • January 11, 2018 10:08 PM EST
      • Carlsbad, CA
         
      • Posts
        7,720
      • Thanks
        114
      • Thanked
        538

      Yeah, the sticky thread is for windows... we should have a Mac one.

       

      Greg

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • January 11, 2018 10:55 PM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        25
      • Thanked
        13

      That would be awesome.  I have struggled for quite some time and kinda gave up.  I think that I would have a lot to contribute if my Mac and LSC could get along.  Mark

    • January 12, 2018 3:37 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,894
      • Thanks
        277
      • Thanked
        390

       

      ____________________________________

       

       

    • January 12, 2018 3:46 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,894
      • Thanks
        277
      • Thanked
        390

      Doug Arnold said:

      Hi Bob

          I am having many problems posting graphics and photos with the Challenge.

         With the old system I was able to make this work. No such luck with the latest update!

         I use the latest Mac version and had hoped to post from my desktop directly to my notes in the forums. No such luck!

         Have you been able to get it to work> Has anyone been able to get it to work>?

         If I can get it working I will write an update article on posting from the Mac.

         I would also like to know how to post from the Freight Shed and add that to the article! Where there  is a will there is a way!

      Doug and Mark,

      I don't use a MAC computer but I do use an iPhone and iPad. They have the iOS 11.2.2 operating system so I think it is similar to a MAC computer (tell me if I'm wrong on this point).

      I posted the picture above from my Freight Shed using my iPad. I first selected my album, and then selected the photo to view. Once viewed, I copied the image and then pasted it in the insert photo window on the message box on LCS. Try it on your MAC and see if it works for you. BTW my iPad is using the Safari browser.

       

      ____________________________________

       

       

    • January 12, 2018 6:38 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,894
      • Thanks
        277
      • Thanked
        390

      Doug Arnold said:

      Hi Bob

          I am having many problems posting graphics and photos with the Challenge.

         With the old system I was able to make this work. No such luck with the latest update!

         I use the latest Mac version and had hoped to post from my desktop directly to my notes in the forums. No such luck!

         Have you been able to get it to work> Has anyone been able to get it to work>?

         If I can get it working I will write an update article on posting from the Mac.

         I would also like to know how to post from the Freight Shed and add that to the article! Where there  is a will there is a way!

      Doug,

      Your statement that I highlighted in red, has me worried that you don't understand that your computer desktop is not an internet host! Even before the latest update, photos had to be hosted at an internet site. Nothing has changed. Your Freight Shed on LCS IS such a host. You can upload your photo to your Freight Shed and then insert (link) in your posts from there. Again that has not changed. File names should have no spaces. the easiest file type for photos is .jpg. It appears to me that your problems are not with LCS but with operating from a MAC desktop. I would love to help you with this but I do not have a MAC desktop. Please let me know if you think I can help you with a problem and I will try.

      ____________________________________

       

       

    • January 12, 2018 6:43 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,894
      • Thanks
        277
      • Thanked
        390

      Here is what I found in your Freight Shed 2-18 Challenge...

      ____________________________________

       

       

    • January 12, 2018 6:59 PM EST
      • Pinon Hills, California
         
      • Posts
        4,034
      • Thanks
        8
      • Thanked
        32

      Hi Joe

      Thank you for your information.

         I think the IOS that runs in the iPad and the one on the Mac are basically the same.

         I will tinker with it tomorrow and see what I can do.

         You are right about not understanding how the internet host woks. Shucks! 

    • January 12, 2018 7:41 PM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        25
      • Thanked
        13

      Hi, Joe    Thank you once again for your speedy and knowledgeable  "picking up of the ball and running with it".  It is great to know that you are on standby for those of us that have varying degrees of computer illiteracy, as do I.  To quote Doug, I will also start "tinkering" with this and hopefully I will be able to keep you posted with some pics.

    • January 12, 2018 9:53 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,894
      • Thanks
        277
      • Thanked
        390

      Mark Betlem said:

      IMG_1055.JPG

       

      There is no path to a host in your link.

      ____________________________________

       

       

    • January 13, 2018 9:17 AM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        25
      • Thanked
        13

      Joe, From my Mac I was trying to post a pic from a folder in my freight shed.  When I choose the Insert/edit image icon I get a box looking for Source, Image description and Dimension (constrain proportion box is checked).  So I quess my question is what do I need to do to get the pic from my freight shed folder to be posted?  Thanks, Mark

    • January 13, 2018 9:36 AM EST
      • West Grove, Pennsylvania
         
      • Posts
        10,442
      • Thanks
        340
      • Thanked
        510

      All you need Mark, is the "source", which is the URL or address for the pictures. 

      URL= https://www.largescalecentral.com/FileSharing/user_33/2017/Octrun17.jpg

      which goes into the "source" box.

      The dimensions of the picture will automatically display. This one was "1000 x 850". I changed it to 800 X 650. 

      ____________________________________

      "Nothing in the world is more dangerous than sincere ignorance and conscientious stupidity." --Martin Luther King Jr

    • January 13, 2018 10:21 AM EST
      • Vail, Az
         
      • Posts
        4,265
      • Thanks
        579
      • Thanked
        544

      Mark Betlem said:

      Joe, From my Mac I was trying to post a pic from a folder in my freight shed.  When I choose the Insert/edit image icon I get a box looking for Source, Image description and Dimension (constrain proportion box is checked).  So I quess my question is what do I need to do to get the pic from my freight shed folder to be posted?  Thanks, Mark

      Open the pic in  the shed and capture it's location.

      The editor needs to know where it exists as an open pic, not the file's name.

      That's my take on the whys.

      ____________________________________

      John

       

      The older I get, the less I know, please don't make me prove it.

       

       

    • January 13, 2018 3:26 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,894
      • Thanks
        277
      • Thanked
        390

      Guys,

      The problem here is that the MAC doesn't work like a PC. The capturing the location is different for those using a MAC.

      1. Go to your Freight Shed
      2. Click on your photo file to open it
      3. Copy image (this step is different than on a PC)
      4. Go to the reply window "Insert/Edit Image"
      5. Paste in the "Source" box (the location url will be pasted) and the dimensions will take care of themselves

      Try this to see if it works for you. It works for me on my iPad.

       

      ____________________________________

       

       

    • January 13, 2018 3:27 PM EST
      • Saint Johns, Florida
         
      • Posts
        3,894
      • Thanks
        277
      • Thanked
        390

      Posted from my iPad using the above methodology.

       

      This post was edited by Joe Zullo at January 13, 2018 3:28 PM EST
      ____________________________________

       

       

    • January 13, 2018 7:59 PM EST
      • Smoggy L.A., Left Coast
         
      • Posts
        7,344
      • Thanks
        33
      • Thanked
        114

      I'm also not able to post challenge pictures into my thread or post them to My Album from my phone, Droid Turbo 2, Android 7.0, I don't have any options for it.

      To date I have sent my pictures to my email then posted them on my computer then to the album from the computer, bit of a long winded way but that's the only way I know how to post pics.

       

      Am I missing something here, or is posting directly from a phone just something this format platform never envisioned.

      This post was edited by Vic Smith at January 13, 2018 8:05 PM EST
      ____________________________________
      Have fun with your trains
    • January 13, 2018 8:52 PM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        25
      • Thanked
        13

       

    • January 13, 2018 9:00 PM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        25
      • Thanked
        13

      Joe,  I think I did as you said but what you see is all that I get.  On the Mac I used command + c to copy the image from my freight shed photo file.  Then at the "Insert/Edit Image" source box I paste using command + v.  That is what I got.  Thanks, Mark

    • January 13, 2018 9:27 PM EST
      • west of Pittsburgh, Pennsylvania
         
      • Posts
        137
      • Thanks
        25
      • Thanked
        13

       

Forums Website Website

    Icon Legend

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is enabled
    HTML  is enabled

Add Reputation

Do you want to add reputation for this user by this post?

or cancel

Ads by Google