Forums Website Website
  • Topic: Site Changes #2 (9/27/2017)

    Back To Topics
    (0 rates)
    • October 4, 2017 9:50 AM EDT
      • Easton , Massachusetts
         
      • Posts
        3,568
      • Thanks
        637
      • Thanked
        154

      Flip phone ... so I do not use my phone to look hear..

      A dell laptop running Window 10 , with Google  chrome ..

      ____________________________________

       My u-tube

      The light in the tunnel might not be an engine , but a light in the caboose of my own train on my Roundy Round Rail Road !    My empire is complete...I think...

    • October 4, 2017 9:53 AM EDT
      • Saint Johns, Florida
         
      • Posts
        3,700
      • Thanks
        211
      • Thanked
        277

      Sean,

      So somewhere on the keyboard you will have a HOME key like was mentioned.

      ____________________________________

       

       

    • October 4, 2017 10:00 AM EDT
      • Easton , Massachusetts
         
      • Posts
        3,568
      • Thanks
        637
      • Thanked
        154

      Joe Zullo said:

      Sean,

      So somewhere on the keyboard you will have a HOME key like was mentioned.

      Wow

      I never knew I had this   ... nice ! 

      ____________________________________

       My u-tube

      The light in the tunnel might not be an engine , but a light in the caboose of my own train on my Roundy Round Rail Road !    My empire is complete...I think...

    • October 4, 2017 10:01 AM EDT
      • Easton , Massachusetts
         
      • Posts
        3,568
      • Thanks
        637
      • Thanked
        154

      Hmm I'm looking and it says I'm offline , no I'm on line.

       

      Bob,s good ... all fixed !

      This post was edited by Sean McGillicuddy at October 4, 2017 11:23 AM EDT
      ____________________________________

       My u-tube

      The light in the tunnel might not be an engine , but a light in the caboose of my own train on my Roundy Round Rail Road !    My empire is complete...I think...

    • October 4, 2017 12:32 PM EDT
      • Easton , Massachusetts
         
      • Posts
        3,568
      • Thanks
        637
      • Thanked
        154

      It's doing it again ... Off line when I'm on line....

      Hay ... This Home button is great! now I'll probably brake/wear it out ...

      ____________________________________

       My u-tube

      The light in the tunnel might not be an engine , but a light in the caboose of my own train on my Roundy Round Rail Road !    My empire is complete...I think...

    • October 4, 2017 4:43 PM EDT
      • Carlsbad, CA
         
      • Posts
        7,029
      • Thanks
        96
      • Thanked
        408

      there should also be an END key to take you to the last post quickly, although mine takes me to the quick reply box... close..

       

      Greg

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • October 4, 2017 9:02 PM EDT
      • Pittsburgh, Pennsylvania
         
      • Posts
        9,592
      • Thanks
        65
      • Thanked
        506

      Yea, my end key takes me all the way to the end (bottom) of the thread.

      ____________________________________

      Shannon car Shops
      Home of the infamous leg lamp

      I.A.R.R.R. Member #12

      and King Butt Modeler

    • October 4, 2017 9:45 PM EDT
      • Candlewood Valley, Connecticut
         
      • Posts
        12,672
      • Thanks
        532
      • Thanked
        301

      Keys are nice, and they do what you say; but I need to get out of my relaxed mousing position and open the keyboard drawer. Just being lazy, which I reserve the right to be after working 10 hours or more.

      ____________________________________

      www.cvsry.com www.cvsry.com

    • October 5, 2017 1:19 AM EDT
      • Carlsbad, CA
         
      • Posts
        7,029
      • Thanks
        96
      • Thanked
        408

      Why not get a mouse with the extra buttons, and program one for end, and one for home.

       

      Greg

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • October 5, 2017 5:29 AM EDT
      • Pittsburgh, Pennsylvania
         
      • Posts
        9,592
      • Thanks
        65
      • Thanked
        506

      Yea, 10 hour days can be rough. But since I am an hourly employee, I look at the fact that I get paid for the hours I worked.

      ____________________________________

      Shannon car Shops
      Home of the infamous leg lamp

      I.A.R.R.R. Member #12

      and King Butt Modeler

    • October 8, 2017 5:23 PM EDT
      • Pleasanton, CA
         
      • Posts
        281
      • Thanks
        143
      • Thanked
        86

      I noticed in my old topics that youtube videos I posted were not showing up. Then in another topic someone mentioned using http instead of https, and when I did that, voila, youtube videos!

       

      Any way to make the videos show when using https as well?

       

      Thanks for all the hard work Bob. As a software developer I feel your pain.

    • October 9, 2017 6:05 PM EDT
      • Pleasanton, CA
         
      • Posts
        281
      • Thanks
        143
      • Thanked
        86

      Bob:

      To give you more info on the youtube video thing:

       

      • The first post on this page should be showing a youtube video (this is the https url)
      • The first post on this page does show the youtube video (this is the http url)

       

      I'd be happy to help in some way but I suspect the learning curve (and risk to you giving me access) isn't worth it to you...

       

      Cheers!

       

    • October 9, 2017 8:08 PM EDT
      • Carlsbad, CA
         
      • Posts
        7,029
      • Thanks
        96
      • Thanked
        408

      yeah, hmm. in fact the site deletes the https link from youtube... but youtube has https access...

       

      Greg

      This post was edited by Greg Elmassian at October 10, 2017 8:42 AM EDT
      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • October 9, 2017 9:22 PM EDT
      • Post Count ,PA ,
         
      • Posts
        12,230
      • Thanks
        716
      • Thanked
        543

      It's all good

    • October 9, 2017 11:30 PM EDT
      • Carlsbad, CA
         
      • Posts
        7,029
      • Thanks
        96
      • Thanked
        408

      You are right Simba!, oh I mean Mr. Simba Dickie.... 

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • October 10, 2017 8:43 AM EDT
      • Your Host in Littleton, MA
         
      • Posts
        7,441
      • Thanks
        373
      • Thanked
        626

      Greg Elmassian said:

      yeah, hmm. in fact the site deletes the https link from youtube... but youtube has https access...

       

      Greg

      Ah, yep.  Its actually in the (third party) module that provides the edit control with all the formatting, etc.  They hard-code anything that looks like a youtube video to http.  Need to figure out the correct fix for that.

       

      Thanks!

      ____________________________________

      Bob, your Site Host and Benevolent Dictator.

    • October 10, 2017 1:05 PM EDT
      • Carlsbad, CA
         
      • Posts
        7,029
      • Thanks
        96
      • Thanked
        408

      Bob, again, not brown-nosing, but thanks for taking the time to do this... I know it's a pain (I went through it myself with just a web site, not near the complexity you have here!)

       

      Greg

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • October 12, 2017 7:23 AM EDT
      • Shut up Rooster
         
      • Posts
        6,805
      • Thanks
        26
      • Thanked
        139

      Bob McCown said:
      Greg Elmassian said:

      yeah, hmm. in fact the site deletes the https link from youtube... but youtube has https access...

       

      Greg

      Ah, yep.  Its actually in the (third party) module that provides the edit control with all the formatting, etc.  They hard-code anything that looks like a youtube video to http.  Need to figure out the correct fix for that.

       

      Thanks!

       

       

      That's why the neat logging video I posted did not show up to some people.  I haven't heard differently but my more recent photos show up on my end, I haven't heard anyone say they cant see my photos.  Those are off my FB page.  I'm assuming those are the https format already unlike youtube??? 

    • October 12, 2017 9:05 AM EDT
      • Your Host in Littleton, MA
         
      • Posts
        7,441
      • Thanks
        373
      • Thanked
        626

      Havent found a solution yet, but there is a workaround.  If you click on the 'source' button in the toolbar (the less-than/greater-than button) after youve inserted the video, you can change http to https in the post.

      ____________________________________

      Bob, your Site Host and Benevolent Dictator.

    • October 12, 2017 8:28 PM EDT
      • Carlsbad, CA
         
      • Posts
        7,029
      • Thanks
        96
      • Thanked
        408

      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

Forums Website Website

    Icon Legend

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is enabled
    HTML  is enabled

Add Reputation

Do you want to add reputation for this user by this post?

or cancel

Ads by Google