Forums Website Website
  • Topic: Picture Posting help for Rick Marty

    Back To Topics
    (0 rates)
    • December 13, 2013 11:31 PM EST
      • Ivins, Utah
         
      • Posts
        186
      • Thanks
        0
      • Thanked
        0

      Thanks Andrew,

      I use a hosting site called postimage.org. They have various settings for size, before you upload, and then you can just paste the link into the insert box. it worked, Maybe I will try the next bigger size from 640 x 640.

      Paul

    • December 13, 2013 11:49 PM EST
      • Victoria, Gondwana
         
      • Posts
        313
      • Thanks
        1
      • Thanked
        8

      Paul, I didn't see your 640 wide post until after I submitted my post.
      This forum and MLS both work well with a maximum 800 pixel wide image. 
      If you set it at your picture host, there is nothing else to do when inserting in the forums or host them at a larger resolution and add the width="?" to the HTML so the picture is displayed here any size you wish.  

       

      Andrew 

      This post was edited by Paradise at December 14, 2013 12:01 AM EST
    • December 14, 2013 10:44 AM EST
      • Ivins, Utah
         
      • Posts
        186
      • Thanks
        0
      • Thanked
        0

      Hi Andrew, I just posted another photo over in the official snow thread. I did that one 800 x 600, and it looks good.

      Thanks for your advice.

      Paul

    • January 20, 2014 3:26 AM EST
      • Ohio
         
      • Posts
        1,003
      • Thanks
        184
      • Thanked
        63

      Well i have followed the directions from page one on this thread and i cant get the pictures to post. I have 7 pics in frieght shed and i also have photobucket> I cant get any to show up. I thought you could drag and drop them in the comments. Would someone be able to help me out as to what I am doin wrong?..  Thanks, Travis

    • January 20, 2014 3:49 AM EST
      • West Grove, Pennsylvania
         
      • Posts
        11,057
      • Thanks
        675
      • Thanked
        1,032

      Travis,


      In Photobucket bring up the picture you want and on the right is a list of options under "Links to Share This Photo". Click on the one labeled "Direct",  and it will automatically "Copy", then paste that URL in the window that pops up when you click on the little tree Icon in the "post reply" window. 


      With the Freight Shed, click on the link and the picture with the URL will appear. Copy that URL and paste it in the same little tree window  that pops up. Then hit the button that says "Insert".


      I've never tried the "Drag and Drop" method so I have no idea how that works, (if it does).


      This post was edited by Ken Brunt at January 20, 2014 3:51 AM EST
      ____________________________________

      "Nothing in the world is more dangerous than sincere ignorance and conscientious stupidity." --Martin Luther King Jr

    • January 20, 2014 9:40 AM EST
      • Vail, Az
         
      • Posts
        5,290
      • Thanks
        1,749
      • Thanked
        1,297

      Travis Dague said:

      Well i have followed the directions from page one on this thread and i cant get the pictures to post. I have 7 pics in frieght shed and i also have photobucket> I cant get any to show up. I thought you could drag and drop them in the comments. Would someone be able to help me out as to what I am doin wrong?..  Thanks, Travis

      Open your freight shed, in a new window, open the thread you want to post in,  Open the editor  and click on the Tree icon.clic on the shed tab...
      In the shed I right click on the pic name and chose 'save shortcut', I paste that into the photo editor where it asks for the url, then I click 'insert'.
      Done

      Be sure you have your cursor where you want the pic.
      After inserting pic, tap the Enter key until the cursor is below your pic for next pic.

      Clear as mud?

      Good
       John

      ____________________________________

      John

       

      The older I get, the less I know, please don't make me prove it.

       

       

    • January 20, 2014 11:26 AM EST
      • Spokane Valley, Washington St.
         
      • Posts
        5,526
      • Thanks
        320
      • Thanked
        263

      Ghostery picked up 18 trackers on page 1 of this thread. Interesting. 


      Page 2 has three, page 3 has 2 (trackers)

      This post was edited by John Bouck at January 20, 2014 11:27 AM EST
    • January 20, 2014 11:40 AM EST
      • Spokane Valley, Washington St.
         
      • Posts
        5,526
      • Thanks
        320
      • Thanked
        263

      This the method I use with freight shed.


      You are already replying, or starting a new thread.


      Open another tab to LSC and open your freight shed. (Don't close your first tab.)


      Choose a pic by clicking on it. (A third tab opens with the pic.)


      Drag to highlight the pics address and right click "Cut".


      Go back to the first tab (Your thread) and click the "Tree Icon"


      In the  small window that pops up, right click and  paste the URL of the pic you cut.


      Hit insert.




    • January 20, 2014 1:11 PM EST
      • Vail, Az
         
      • Posts
        5,290
      • Thanks
        1,749
      • Thanked
        1,297

      you can eliminate the clicking to open the pic and the need to highlight, just right click on the name and chose Save Shortcut, Now Go Back to Other Page, drop it in the correct box with Paste.
      When my cursor is over the name a thumbnail opens letting me confirm the pic before posting...

      John

      This post was edited by John Caughey at January 20, 2014 1:14 PM EST
      ____________________________________

      John

       

      The older I get, the less I know, please don't make me prove it.

       

       

    • January 20, 2014 1:43 PM EST
      • Spokane Valley, Washington St.
         
      • Posts
        5,526
      • Thanks
        320
      • Thanked
        263

      Thanks John.


      I new there was an easier way.

    • October 4, 2014 4:23 PM EDT
      • Coldstream, British Columbia, Canada
         
      • Posts
        10,643
      • Thanks
        46
      • Thanked
        32

      OK after reading all of this thread I'm really glad Jon wrote the instructions already. Now if those who really need it can find it and apply it .... it will be all good.  We may still get dim pictures, but such is life.

      ____________________________________

      Cheers

      HJ
      ---

      Coldstream, BC  Canada


      Inspire­d by the r­eal world

       

      English language hobby website 

      highly RhB centric, but most of it can be applied to other railway projects

    • January 14, 2016 1:49 PM EST
      • Pinon Hills, California
         
      • Posts
        4,053
      • Thanks
        9
      • Thanked
        41

      It's too bad I won't be able to post pictures. Nothing I have tried with my Mac (running Josemite) works. As far as I can tell I can't even post from my Freight Shed. That button does not even come up! 

    • April 19, 2016 7:46 PM EDT
      • Saint Johns, Florida
         
      • Posts
        4,499
      • Thanks
        483
      • Thanked
        698

      ____________________________________

       

       

    • December 26, 2016 5:00 PM EST
      • Fuquay Varina, North Carolina
         
      • Posts
        35
      • Thanks
        0
      • Thanked
        1

      Gentlemen

      Has any one had any luck with Windows 10?  I can not get paste  to do anything in the insert Source box.   I am working from a Windows file.

      Jay

    • December 26, 2016 8:10 PM EST
      • Pittsburgh, Pennsylvania
         
      • Posts
        11,046
      • Thanks
        123
      • Thanked
        885

      I am on Wnders 10. What are you trying to do?

      ____________________________________

      Shannon car Shops
      Home of the infamous leg lamp

      I.A.R.R.R. Member #12

      and King Butt Modeler

    • December 26, 2016 9:22 PM EST

      •  
      • Posts
        9,393
      • Thanks
        249
      • Thanked
        861

      Windows 10 is not any issue, it's how you get the URL of the picture and paste it into the post.

       

      An observation: many of the "easy" methods change over time. Understanding how to "find" the URL of the picture and how to copy it into the computer's "clipboard" or "paste buffer".

       

      I know everyone wants it "easy", but often when you don't understand the fundamentals, and just work from a "recipe" without the fundamental understanding, then when the "recipe" fails, you are stuck.

       

      Greg

      This post was edited by Greg Elmassian at December 26, 2016 9:22 PM EST
      ____________________________________

      Be sure­ to visit ­my site, l­ots of tec­hnical tip­s and modi­fications,­ and you c­an search ­for topics­ and key w­ords.


      ­Click HERE for Greg­'s web sit­e
      PLEASE NOT­E: Please do NOT use private messaging, i­f you have­ a questio­n, feel fr­ee to emai­l me priva­tely, u­se regular­ email onl­y: greg@el­massian.co­m

    • December 26, 2016 9:31 PM EST
      • Pittsburgh, Pennsylvania
         
      • Posts
        11,046
      • Thanks
        123
      • Thanked
        885

      Greg, yes. That's why even with a recipe, it can be a challenge for certain folks. They don't know what exactly they are doing with each step. They just know that these are the steps.

       

      Jay, you say you are working from a windows file? So, does that mean the pictures are resident on your computer? Posting them is different then posting pictures you have uploaded to some online (internet) source.

      ____________________________________

      Shannon car Shops
      Home of the infamous leg lamp

      I.A.R.R.R. Member #12

      and King Butt Modeler

    • December 27, 2016 9:38 AM EST
      • Fuquay Varina, North Carolina
         
      • Posts
        35
      • Thanks
        0
      • Thanked
        1

      I started Photobucket and this is what I ended up with.  Now how do I get it to show the photo?

      Jay

      Old layout

    • December 27, 2016 9:50 AM EST
      • Vail, Az
         
      • Posts
        5,290
      • Thanks
        1,749
      • Thanked
        1,297

      Jay Root said:

      I started Photobucket and this is what I ended up with.  Now how do I get it to show the photo?

      Jay

      Old layout

      What operating system do you use?

      I sent you a PM several days ago to help, I suggested you use the Freight Shed that came with membership, but the p-bucket is good too, until you reach their limits....

      John

      ____________________________________

      John

       

      The older I get, the less I know, please don't make me prove it.

       

       

    • December 27, 2016 10:27 AM EST
      • West Grove, Pennsylvania
         
      • Posts
        11,057
      • Thanks
        675
      • Thanked
        1,032

      I use Photobucket also. What you need to do is on the right side next to the picture is a small caption that says: "Share this photo" with a couple of small windows under it. Run your cursor over the one that says "Direct" and it'll highlight if you Left Click on it and will say "Copied". Just insert that link in the photo posting window over the Reply window after you open that window.(the one with the mountain in it.) It's a few steps but after a bit it gets automatic. 

      Nice layout, BTW................

       

      ____________________________________

      "Nothing in the world is more dangerous than sincere ignorance and conscientious stupidity." --Martin Luther King Jr

Forums Website Website

    Icon Legend

  • Topic has replies
    Hot topic
    Topic unread
    Topic doesn't have any replies
    Closed topic
    BBCode  is enabled
    HTML  is enabled

Add Reputation

Do you want to add reputation for this user by this post?

or cancel

Ads by Google