Forums » Videos

List of newest posts

    • May 9, 2020 5:33 PM EDT
    • Matt,

      As I understand it you are connecting the two locos together with the connectors that stick out of the ends of the locos.    If that is the way it is setup then the loco connected to the battery car  has to carry the current for both  locos.   That's why I think that at higher speeds(more current) it could be tripping a weak poly fuse cutting power to the locos.  

    • May 9, 2020 3:51 PM EDT
    • Matt..  I had a problem with one of my engines kinda like what you described..  After a bit, it would just stop..  But the revolution said it was overheat...

      This went on for a couple of Ops sessions..  Finally removed the shell and discovered that when the shell was put back on, it had pinched a wire..

      Unpinched the wire and put the shell back on and no problems since....

      Just something else that may be a factor..

    • May 9, 2020 1:40 PM EDT
    • Matt,

      Some thoughts:

      What's common with Paul and Richard postings is an interruption of power to the loco/s, with the cause to be determined, hence, "No Link" reported.   And, as I understand, you reported when the battery is un plugged and plugged back in, the locos are "reset" into an operable state.

      If for some reason the "dead rail" track is coming into play, maybe because of switches that Richard referred to, first use a multi meter to see if there is no resistance or short measured across the rails, but be sure to remove locos and cars that have lights, like a caboose when doing this. (With the meter leads connected across the rails the meter should measure open circuit.)  Then  operate the two locos with battery car on the track whilst they are running OK, and at the same time take a voltage measurement across the rails to see if there is a reading. There should be none.

      I know on the other thread you said you have 10 locos.  Out of curiosity to confirm the GT unit is at fault, perhaps you can use one of your other locos as a substitute for the GT unit, and see if similar results happens on your outdoor track.  Assuming you don't have another GP40, maybe you have an SD45 or a USA Trains GP38 to use.

      -Ted

    • May 9, 2020 12:22 PM EDT
    • Matt I know that your dead rail so you have on soldered the pick up wires reason I say this is they have been know to have bad switches  and cross over. Also isn't that a sign

      of a bad motor it starts to draw more under load. take both motor blocks off and feed one at time with 9v and with a amp meter read each.

      cheers

      richard

    • May 9, 2020 11:03 AM EDT
    • Matt,

      Poly fuse tripping?

    • May 9, 2020 11:02 AM EDT
    • Richard, it's dead rail. I have no power to the track. 

       

      The chessie by itself or mu'd with any of my other engines runs fine.

       

      The GT by itself outside runs fine.

       

      The GT and Chessie Mu'd inside ran fine.

       

      The Gt and Chessie outside stop after a few seconds. I wonder if since there was no load on them inside, if that is doing it to the GT. I don't have test rollers, so I just had them laying on their side when I tested them the house.

       

      But it's weird I don't get any error on my controller. After they stop, it just says no link. If I keep the speed around 50 I think they both run fine. I need to check that, but I know if I try to speed up very quickly, they stop. I've also tried another battery in my battery car and had the same results. 

       

      Now, I only replaced the front motor on the GT. After I replaced the front I tested it and both spun at the same speed. I have another motor, but the rear spun just fine and made no noise, so I didn't see an sense in swapping it out. Could that be it?

       

       

    • May 9, 2020 10:34 AM EDT
    • Matt to me sounds like you are trying to power the track also 

      have fun

      Richard

    • May 9, 2020 10:24 AM EDT
    • Ted, it is. It the same setup as the chessie. The board was new from RLD too. I fixed the noise I was hearing, so I thought I would test them out on my bench. I had the chessie and gt mu'd together and hooked my battery car up. I ran them at 100 for at least 10 minutes. Then I changed directions and did it again. They never stopped and had no issues.

      So, I took them outside and put them on the track. I got up to 60 and they just stopped. That only took a few seconds. I had to unplug the battery and plug it back in to reset them. This is strange. 

      Thanks,

      Matt

    • May 8, 2020 11:57 PM EDT
    • Matt,

      Is the Revolution receiver board with its antenna intact in the GT unit and in the same place as in the Chessie unit?

      BTW, former Aristo employee, Navin, is very familiar with the Revolution.

      -Ted

    • May 8, 2020 7:23 PM EDT
    • That's a lot of loco's! I only have 10 and equip them as I buy them. 

      The distance doesn't seem to play a factor in it at all. I can be right next to it, or across the yard. After about 3-4 minutes they will stop and the controller just says no link. That's if the speed is above 60. I thought maybe it was the battery plug, so I ran them in the opposite direction with the battery car plugged into the chessie. Nope. It still will stop. Both will run just fine on their own too and the chessie will run with any other of my engines. So, there is something going on with the GT engine. 

      I did notice a high pitched squeal coming from the front and I think one of the wheels may be rubbing. I only noticed it after I turned the sound off.  I'm going to look into that here in a bit. It seems to turn just fine and doesn't show any sing of lag compared to the rear truck. But, the noise is annoying. haha. 

    • May 8, 2020 5:56 PM EDT
    • Hi Matt,

      I use a Revolution controller, too, but only the track power base station.  With over 65 locos, the cost and time to equip them all would be too much.

      How close are you to the locos when trying to control them? Sometimes when I am out of range, there is a pronounced delay in response, even though the "Link OK" is displayed.

      -Ted

    • May 8, 2020 4:46 PM EDT
    • Ted, thank you!!  It sure was nice to learn a little. I had never taken one of them apart, except to put a revolution receiver in them. I have a few engines and I probably should learn how to work on them.

      The money spent isn't the end of the world, I was just mad the guy lied to me about the condition. I still plan on sending it off to get painted for me. I don't trust myself to do that. haha.

      It still has a quirk to it, that I haven't looked into. If it's mu'd with the chessie, and I accelerate to fast, the train stops and my controller says no link. The speaker on both engines is just popping too. Also if the speed goes above 60 on my controller, it does the same thing. Train just stops like you hit the stop button. Now the strange thing, if the GT is on it's own, no issues. I need to do some more testing to see what is going on. 

    • May 8, 2020 1:11 PM EDT
    • Matt,

      You did an excellent job on repairing your GP40.  Though it may have cost some money, I think the experience learned makes up for it.

      Thank you for sharing,

      -Ted

    • May 8, 2020 10:57 AM EDT
    • Matt,

      Looks good.   Would you be interested in another GT GP40?   I have one here in the box essentially brand new that I purchased a few years ago for a kitbash to Southern Pacific. Then I realized when looking at my storage shelf full of locos that I just don't need it.   I replaced the old motors with the newer version.  Otherwise it is brand new in the box.

    • May 7, 2020 11:31 PM EDT
    • It still has a couple issues, and I didn't put the handrails on.....but if finally runs!!!! Next is a paint job. 

       

    • May 8, 2020 12:48 PM EDT
    • The mighty Work900 finally got some track time. A few slow orders were added at some soft spots. Ballast was added, and the slows should be removed soon.  The layout actually handled it's first winter well. There was some ice jacking around the bridge.

       

      Shane

       

       

    • May 3, 2020 9:20 PM EDT
    • Dale, Thanks!!! But, there is a grade. It is minimal though, and only in certain parts. Coming off the layout and heading north, towards the garage on the other side of the street, it is just about level. From there east, has a small bump in grade. It's not much, but it needed to climb heading toward the corner of the fence. Then around the corner and back down the fence heading south, it climbs a bit. I kept it just a bit over 1%, but it may be a tad more in a couple spots. Then back to the east, heading back to the original portion of the layout, it levels out a bit. I had to build it that way, because the original portion of the layout is in a section of the yard that is substantially lower than the new section.

       

      Thanks Bill! I wanted some long straight portions. I like seeing the freight cars rock and move like a real train does. 

       

       

       

    • May 1, 2020 11:36 PM EDT
    • Love the long straightaways in the backyard.  I'd be wrapped twice around my layout with the consist you're running.

    • May 1, 2020 11:00 PM EDT
    •      That is a long train , it must be no grade on the track . Looks GREAT !

    • May 1, 2020 7:42 PM EDT
    • Ric Golding said:

      Morning Matt,

       foundation

       

      Yes that is the key