Forums » Testing Forum

List of newest posts

    • April 3, 2020 10:24 PM EDT
    • 800x800

       

    • April 3, 2020 5:05 PM EDT
    • I see it but wonder how big it is.   I THINK its coming up as 1440 wide. I try to keep it  to 800 pixels wide.

    • April 3, 2020 2:31 PM EDT
    • I can see it... the "how about now" version anyway

       

      [edited to add which version I can see]

    • April 3, 2020 11:53 AM EDT
    • Not to me

       

       

      edit to now'''' wonderbar!

    • April 3, 2020 11:48 AM EDT
    • does it show?

       

      how about now?

       

    • March 23, 2020 5:30 PM EDT
    • That's Fred's Vault. The designated final resting place for Fr. Fred Mills. See his comments in my photo thread that is active.  Functionally, it's the tail of a wye.  Used to be in a very deep cut with steep dirt sides that started to collapse after a few winters.

    • March 23, 2020 5:18 PM EDT
    • Jon,

      What is the purpose of that crypt????

    • March 23, 2020 5:10 PM EDT
    • John Caughey said:

      Jon said: Step 3 - Paste the entire URL of the video into the Source field on the General tab of dialog box that pops up.  I don't fill in anything else or change the defaults.

       

      Pssst; it's not the url, we use the embed code now in the vid icon pop up

      Yup - I do that for videos hosted at Youtube or Vimeo and it wors fine as you can see above.  I used to be able to simply upload a video to my host webspace and use the URL along with a web.config file on my webspace and it would force the video to play in browser native mode.  That was a long time ago and browsers and this website have changed, so I'll stick with posting them on Vimeo.

    • March 22, 2020 5:30 PM EDT
    • Jon said: Step 3 - Paste the entire URL of the video into the Source field on the General tab of dialog box that pops up.  I don't fill in anything else or change the defaults.

       

      Pssst; it's not the url, we use the embed code now in the vid icon pop up

    • March 22, 2020 5:16 PM EDT
    • NFG

      I assume my web.config file is out of date and no longer supported.  Guess I'll put the file on Vimeo.

    • March 22, 2020 5:14 PM EDT
    • Used to work. Trying again...

    • February 19, 2020 3:08 PM EST
    • Joe,

       

      I learned something new about you today.

    • February 3, 2020 1:31 PM EST
    • ME TOO!

      Keep on Trackin', David Meashey

    • December 27, 2019 12:18 PM EST
    • I have never had a report of my pictures not displaying. Most are hosted at a paid host, but do not have a certificate and are called as http:\ not https:\.

       

      When LSC began supporting https: I looked into getting a. certificate for my storage. My provider offers a free certificate, but only for top level domains beginning with www. Unfortunately,years ago I set up my photo hosting as sub-domains like lsc.cvsry.com.  Because I organized with numerous sub domains I would need to buy a certificate for each sub-domain which is not affordable for me.

    • December 26, 2019 10:03 PM EST
    • Greg Elmassian said:

      Are you absolutely sure? The url is:

      https://freightsheds.largescalecentral.com/users/stfrancisconsolidatedrr/rrr47.jpg

      I get nothing...

      Using both Edge and Internet Explorer I get the site not secure error with this link.

       

      http://freightsheds.largescalecentral.com/users/stfrancisconsolidatedrr/rrr47.jpg

      gives me a picture using firefox....

      Using both Edge and Internet Explorer I see the picture no problem with this link.

       

       

      using internet explorer, it says that the certificate is wrong...

       

      You probably have overridden the security on your browser so you can see it...

      I have no idea how to override my security on any of my browsers security.

       

      "

      This site is not secure
      This might mean that someone’s trying to fool you or steal any info you send to the server. You should close this site immediately.

      More information More information

      The hostname in the website’s security certificate differs from the website you are trying to visit.

      Error Code: DLG_FLAGS_SEC_CERT_CN_INVALID

      Not recommended iconGo on to the webpage (not recommended)

       

       I can see it in the posts as well

      I have no idea about this but it may help solve the problem if there is feedback from other users so just trying to help.

       

    • December 26, 2019 4:54 PM EST
    • Are you absolutely sure? The url is:

      https://freightsheds.largescalecentral.com/users/stfrancisconsolidatedrr/rrr47.jpg

      I get nothing...

      http://freightsheds.largescalecentral.com/users/stfrancisconsolidatedrr/rrr47.jpg

      gives me a picture using firefox....

       

      using internet explorer, it says that the certificate is wrong...

       

      You probably have overridden the security on your browser so you can see it...

       

      "

      This site is not secure
      This might mean that someone’s trying to fool you or steal any info you send to the server. You should close this site immediately.

      More information More information

      The hostname in the website’s security certificate differs from the website you are trying to visit.

      Error Code: DLG_FLAGS_SEC_CERT_CN_INVALID

      Not recommended iconGo on to the webpage (not recommended)